Изменились требования к минимальным версиям браузеров для личных кабинетов юрлиц и ИП

По официальной информации, с 6 марта 2019 года изменились требования относительно браузеров, которые могут использоваться налогоплательщиками для работы на сайте ФНС. С целью поддержки схемы электронной подписи, которая используется с 1 января 2019 года в соответствии с ГОСТ Р 34.10-2012, налоговая служба выполнила доработку своих интерактивных сервисов.

После обновления программного обеспечения в ФНС у зарегистрированных юридических лиц и индивидуальных предпринимателей, имеющих личный кабинет в онлайн-сервисе налоговой службы, могут возникнуть технические проблемы при работе с ресурсом. ФНС предлагает своим клиентам также выполнить обновление. Это позволит исключить сбои и неполадки при входе в личный кабинет.

Всем организациям и ИП рекомендуется проверить и при необходимости обновить версию используемого интернет-браузера:

  • Яндекс браузер — версия должна быть не ниже 19.3;
  • Internet Explorer — версия не ниже 11;
  • Спутник не ниже — 4.1.2583.0.

Относительно других браузеров данных нет.

Для выполнения проверки зарегистрированному пользователю необходимо зайти на официальный сайт ФНС. В личном кабинете налогоплательщика предусмотрена возможность проверки условий использования сервиса по нескольким параметрам: операционная система, интернет-браузер, защищенные соединения.

После выполнения проверки пользователь может увидеть сообщение: «Используемый браузер не поддерживает шифрования защищенных соединений по ГОСТ 34.10-2001, 28147-89, ГОСТ Р 34.10-2012». Такое оповещение свидетельствует, что система не прошла проверку и для корректной работы необходимо ее обновить. Вся подробная информация о нововведенных требованиях размещена на главной странице личного кабинета.

Дата:

06.04.2019

Оставить заявку

Это интересно:


×

Вы не нашли услуги или ответа на свой вопрос?


Позвоните +7 (499) 347-03-29 или напишите нам! Мы вам поможем!

Регистрация и Ликвидация. Быстро, надежно, результат
Прайс лист